【FAQ】Google ChromeによるSSLサーバ証明書の警告/エラー表示と回避方法について

解決策 ID:    SO29553    更新済み:    2017/08/08

問題

Google ChromeによるSSLサーバ証明書の警告/エラー表示と回避方法に関するメールを受信したお客様へ、対象の証明書の再発行に関するFAQをご案内いたします。

原因

【2017年8月7日更新】

SymantecとGoogle社間の協議を踏まえ、7月28日にGoogle社より提示された最新の提案内容では、該当の証明書の再発行および入替えの対応期限は2018年以降となることが確認できました。従いまして、8月8日までに再発行を行っていただく必要はございません。

Symantecでは現在も最新の投稿を慎重に検討しております。お客様、パートナー様、インターネットコミュニティと協力して影響を把握し、お客様、パートナー様に情報を共有してまいります。

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お客様がご利用中のシマンテックのSSLサーバ証明書のうち、2016年6月1日より前に発行された証明書の一部を導入している場合に、2017年8月8日以降リリースされるGoogle Chromeにおいて警告/エラーが表示されるおそれがございます。

 

1. 対象のSSLサーバ証明書


以下のいずれの要件を満たす場合、対象となります。

- 2015年6月1日より前に発行され、2017年8月31日以降の有効期限を持つ

- 2016年6月1日より前に発行され、2018年1月18日以降の有効期限を持つ

 

2. 警告/エラー回避方法


該当のSSLサーバ証明書を「更新」または「再発行(無償)」していただき、ウェブサーバ上の証明書を置き換えていただくことで、もしChromeにGoogle社の提案が実装されても警告/エラーを回避することが可能です。

この度のご案内に関してご不明な点がございましたら、以下の解決策をご参照ください。

 

 

解決策

1. なぜ一部のSSLサーバ証明書のみが対象なのですか?

Googleの提案では、Chromeは2017年8月8日から段階的に2016年6月1日以前に発行されたすべてのSymantec、GeoTrust、RapidSSLブランドの証明書を警告/エラーの対象とすることを提案しています。
Google社の提案は現時点においても「提案」であり、Google社より実施について確定的な発表はありませんが、今回Google ChromeによるSSLサーバ証明書の警告/エラー表示と回避方法に関するメールを受信したお客様はGoogleの提案する警告/エラーの対象となる証明書をご利用のため、万が一この提案内容が実施された場合にも影響を回避いただけるよう、事前の対策として証明書の再発行および入れ替えなどの対応をいただくことを推奨申し上げます。

2016年6月1日以降に発行されたSSLサーバ証明書は対象ではありません。

2. 一般公開されていないサイトやGoogle Chromeでアクセスされることがないサイトの場合も再発行などの対応は必要ですか?

Google Chromeによるアクセスが想定される場合には、SSLサーバ証明書の再発行または更新の対応を行っていただくことを推奨いたします。
完全に外部公開を行っていないサイトやGoogle Chromeからのアクセスが完全にないサイトにおいてはサーバ証明書の再発行は必ずしも必要ではありません。今回の提案はGoogle社がChromeに対して新たな実装を行った場合に備えた事前対応です。
Google Chrome以外のブラウザに影響はありません。

3. 対応の期限を、Googleの新たな実装が予定されている2017年8月31日や2018年1月18日ではなく、2017年8月8日としているのはなぜですか?

Google社はシマンテックに対し、2017年8月8日より認証業務の一部を第三者に委ね、その認証を受けたSSLサーバ証明書を信頼することを提案しました。シマンテックでは現在もこの日程に関する調整を継続しておりますが、万が一この日程が変更されることなく実施された場合にも影響を回避いただけるよう、2017年8月8日までに対応を行っていただくようご案内しております。

Goolge社の提案や日程に変更が生じた場合には、速やかにお客様にご連絡いたします。

4. 2017年8月8日より前に有効期限が満了を迎える場合もサーバ証明書を再発行または更新すべきですか?

お客様の負担をなるべく少なくするため、この機会に更新を行っていただくことを推奨いたします。2017年8月8日までに更新を行っていただくことにより、確実に影響を回避いただくことが可能となります。

5. 再発行や更新の際には、認証のための書類の提出が必要ですか?

有効な認証履歴が無い場合、再発行であっても再度の認証を実施します。その際に認証のための書類のご提出をお願いする場合がございます。
必要な場合には、申請受付確認後にシマンテックの認証担当よりご連絡いたします。

6. 2017年8月8日より前に新しい証明書を発行することは可能ですか?

可能です。
再発行は無償ですが、新規申請や更新申請の場合は通常の認証・発行費用が発生いたします。

7. 再発行申請をしてからどれくらいの時間で新しいサーバ証明書が発行されますか?

認証が必要な場合は、全ての認証が完了してから再発行証明書を発行するため、再発行申請の後、証明書が再発行されるまでに時間がかかることがあります。
2017年8月8日までに再発行を終えるためには、余裕を持ってご申請いただきますよう、お願いいたします。

8. 再発行申請中も元のサーバ証明書を利用することが可能ですか?

はい。元のサーバ証明書は有効期限満了またはお手元で失効を行っていただくまでご利用いただくことが可能です。
ただし、再発行のサーバ証明書がお手元に届きました、お早目にサーバ上で置き換えを行っていただきますよう、お願いいたします。

9. 影響を受ける対象のサーバ証明書が今後追加される可能性はありますか?

現在のGoogle社の提案を踏まえ、対象となるお客様へはGoogle ChromeによるSSLサーバ証明書の警告/エラー表示と回避方法に関するメールをお送りしております。
このメールを受信されたお客様の、メールに記載されたサーバ証明書のみが対象です。

10. サポートが必要な場合の窓口を教えてください。

各サポート窓口は以下の通りです。ご不明な点がございましたら、ご遠慮なくお問い合わせください。

シマンテック認証サービスへのお問い合わせ
https://www.symantec.com/ja/jp/page.jsp?id=contact-authentication-services

ナレッジベース
https://www.jp.websecurity.symantec.com/support/

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