Error: "The security certificate has expired or is not yet valid" due to the Intermediate CA Certificate has not been installed on the server

Solution ID:    SO7094
Version:    19.0
Published:    12/12/2007
Updated:    04/02/2012

Problem

When accessing a web site, you may receive the following error message:

The security certificate has expired or is not yet valid

Cause

This error message may occur if one of the following conditions are true:
  • The Symantec Intermediate Certification Authority (CA) certificate for the Web site has expired
  • The correct Intermediate CA certificate was not installed onto the Web server

 

Solution

Step 1:  Verify if the Intermediate CA Certificate is expired
  1. Open Internet Explorer and access the web site.
  2. In the Security Warning window, click View Certificate
  3. Click Certification Path tab
  4. Verify if the second or middle certificate has a red X. 
    • If this certificate is issued to "www.verisign.com/CPS Incorp.by Ref. LIABILITY LTD.(c)97", then you need the updated Symantec Secure Site Pro Intermediate CA
    • If this certificate is issued to "Class 3 Open Financial Exchange CA - G2", then you need the updated OFX SSL Intermediate CA

Step 2:  Download the updated Symantec Secure Site Pro or OFX SSL Intermediate CA Certificate

Download the updated Symantec Secure Site Pro Intermediate CA Certificate
Download the updated OFX SSL Intermediate CA Certificate

Step 3:  Install updated the Symantec Secure Site Pro Intermediate CA or OFX SSL Intermediate CA Certificate

For Symantec Secure Site Pro Intermediate CA replacement instructions, refer to the following solution SO8201
For OFX SSL Intermediate CA replacement instructions, refer to the following solution SO18690  

 

Legacy ID

vs5781

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