How does Symantec authenticate my domain?

Solution ID:    SO10588    Updated:    07/09/2015

Problem

Why do I need to update my domain registration?  
Why do I need to update my WHOIS?  
Why do I need to send a Domain Rights Confirmation Letter?
Why is action required on my part?
Symantec requested a domain registration update.
Symantec requested a Domain Rights Confirmation Letter.

Cause

Symantec is unable to confirm that your organization owns, or has the right to use, the domain listed in your order.

Solution

Symantec must confirm that your organization owns, or has the right to use, the domain listed in your order.

Domain ownership is confirmed by performing a WHOIS lookup. The WHOIS lists a “Registrant”, which is considered the owner of the domain.  
WHOIS services provide public access to data on registered domain names, which currently includes contact information for Registered Name Holders.  http://www.icann.org/en/topics/whois-services/
For example, a domain registration (WHOIS) update or Domain Rights Confirmation would be requested because the domain Registrant is John’s Computers, LLC; because it is different from the organization name listed in the order, Johns Technology Systems, Inc.
If your organization owns the domain listed in your order, update the domain Registrant with your domain Registrar to show your organization’s registered, legal name. 
For example, if John’s Technology Systems, Inc. owns the domain listed in the order, the domain Registrant must be updated to show John’s Technology Systems, Inc. as the Registrant.

If your organization does not own the domain listed in your order, have the Administrative Contact (or relevant contact) on the WHOIS complete the Domain Rights Confirmation.  Symantec will provide that contact with the Domain Rights Confirmation template and instructions via e-mail.    

If you have any questions, please contact Symantec Customer Support.
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Contact Symantec
 
Americas:
Telephone: 1-877-438-8776 or 1-520-477-3102
E-mail: auth_support@symantec.com
Chat: go.symantec.com/login

Australia and Asia Pacific:
Telephone: +61 3 9674 5500
E-mail: auth_support_apac@symantec.com
Chat: go.symantec.com/login-au

Europe, Middle East, and Africa:
Telephone: +353 1 793 9053
E-mail: auth_support_emea@symantec.com
Chat: go.symantec.com/login-ch

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